2012年5月3日木曜日

MySQLのコンパイルに必要なパッケージ@CentOS6.2 minimal

CentOS-6.2-i386-minimal.iso を入れた後に、MySQLをコンパイルするのに必要なパッケージ。
yum解決してくれる依存パッケージは割愛。

gcc
make
gcc-c++

cmake
ncurses-devel

cmakeした時にbisonがどうこうwarningが出るけど、取り敢えずコンパイルは可能。

0 件のコメント :

コメントを投稿